17/12/2008

Problemas con la Conexión en 8.10 y 8.04

Estimados,

les cuento que hace 3 días, tuve un problema con la conexión a internet, al iniciar el equipo no aparecía el famoso network-manager (nm-applet).

Al utilizar el live-CD, aparecía y me podía conectar, pero al volver a mi instalación, nada de nada.

Reinstalé el 8.10, apareció y funcionó, me pude conectar, pero al reiniciar volvía a lo mismo. Instalé la versión 8.04 y nuevamente lo mismo.

Mi equipo es un Dell Inspiron 640m, busqué ayuda en foros, pero nada de nada. Hasta que finalmente me decidí y borre el network-manager

#> sudo apt-get remove network-manager
#> sudo apt-get purge network-manager
#> sudo apt-get clean network-manager

Ahora solo hay que instalar un excelente programa llamado WICD, el cual pueden bajar del siguiente enlace

"wicd.deb"

Saludos

6 comentarios:

  1. muchas gracias amigo, yo tenía exactamente el mismo problema con mi ubuntu studio 8.10, ahora está completamente resueto. Thanks

    ResponderEliminar
  2. Me alegro que tu problema se encuentre resuelto.

    Saludos
    Pelotil

    ResponderEliminar
  3. más sencillo:

    editar el archivo interface:
    #> sudo gedit /etc/network/interface

    Una vez abierto, borrarlo todo y dejar sólo:
    auto lo
    iface lo inet loopback

    Reiniciar..... y voilá.


    (información sacada de www.ubuntu-es.org/?q=node/103342)

    ResponderEliminar
  4. Hola muchas gracias por sus comentarios me ayudo mucho, ya tenia 3 dias y no lo podia resolver, muchas gracias

    ResponderEliminar
  5. Carlanga sos un genio! Hacia meses que tenía este problema y en ningún foro encontré como resolverlo! Gracias!

    ResponderEliminar